OwnCloud install 10.9

php.ini will need to be set for “utf-8”¬†you can find it in /etc I like pico so did the following, don’t forget to backup files before making major changes. sudo pico /etc/php.ini Then I uncommented the line, I found it by using “Where Is” then to restart Apache sudo apachectl restart

ArchiCAD 17 Installer not running

ArchiCAD 17 installers for Hotfix’s will only run in Java 7 on the Mac. If you have Mac OS 10.10.x for example you will have Java 8 installed by default. You will need to remove Java 8 and install Java 7 to run the installers, below is what I had to do. 1. Uninstall Oracle […]